Omstart og heng på tjenester i Azure
Incident Report for Norkart
Resolved
Alle servere er nå tilbake i drift.

Feilmeldingen vi har fått fra Microsoft er at diskene til serverne har koblet seg fra, som igjen har medført krasj på nesten samtlige servere i miljøet.

Vi melder dette som kritisk feil til Microsoft og ber om utfyllende dokumentasjon og hvilke tiltak de nå gjør for å hindre at samme feil oppstår igjen.

Kent R. Nilsen
Posted Nov 07, 2019 - 08:09 CET
Investigating
I morges gikk mange av våre servere i Azure ned av ukjente årsaker. Microsoft har logget feilmelding. Vi fokuserer på å få systemene opp igjen, og analyserer årsak i etterkant.
Posted Nov 07, 2019 - 07:52 CET
This incident affected: Norkart Applikasjonsdrift (DGI, Fræna, Sola Kommune).