Feil med Azure-tjenester påvirker våre tjenester
Incident Report for Norkart
Postmortem

Feilen i Azure-tjenestene til Microsoft gikk ut på at når webtjenester opplever ustabilitet, slår lagringen over til å bruke en kopi som det ikke kan skrives data til. Dette skjedde da hendelsen startet. Når ustabiliteten gikk over, ble ikke lagringen flyttet tilbake til primærlagringen, og man kunne dermed ikke lagre nye data før det ble rettet opp.

Vi ser på mulige forbedringer som vil gjøre våre systemer mindre sårbare for slike feil i fremtiden.

Posted Nov 15, 2019 - 08:36 CET

Resolved
Situasjonen har blitt løst og tjenestene fungerer som normalt.
Posted Nov 13, 2019 - 19:46 CET
Update
Tjenestene har blitt friskmeldt, vi følger med.
Posted Nov 13, 2019 - 19:19 CET
Monitoring
Nå har skrivetilgang blitt gjenopprettet, vi går igjennom alle affiserte tjenester for å bekrefte fiksen.
Posted Nov 13, 2019 - 19:04 CET
Update
Vi jobber fortsatt med saken og har eskalert det med Microsoft via partnerskapskanalene våre.
Posted Nov 13, 2019 - 15:29 CET
Identified
Det er en feil i Azure-tjenestene som ligger bak flere av våre tjenester som gjør at vi ikke får skrevet filer til webområdene. Dette betyr at vi ikke får rullet ut nye versjoner av tjenestene, og at enkelte tjenester som er avhengig av å lagre filer midlertidig får redusert funksjonalitet. Vi er i kontakt med Microsoft om problemet.
Posted Nov 13, 2019 - 14:30 CET
This incident affected: Norkart Planregister (Bergen kommune) and KOMTEK Brannforebygging, KOMTEK Fleksibel fakturering – Gebyreksport.