Høy belastning på ortofoto-servere
Incident Report for Norkart
Resolved
De nye trafikkreglene ser ut til å fungere etter hensikten og vi avslutter denne saken.
Posted Jun 04, 2020 - 07:43 CEST
Monitoring
Vi har identifisert en klasse med trafikk som skapte uvanlig stor last og håndtert denne for seg, tilgjengeligheten bør være tilbake til normalt for alle andre tjenester.
Posted Jun 03, 2020 - 23:24 CEST
Update
Vi har lagt en midlertidig stans på forepørseler utenfra til ortofotoservere for å prioritere vår egen trafikk, slik at vi får bedre kart i de berørte produktene, og undersøker videre mot rotårsaken.
Posted Jun 03, 2020 - 20:59 CEST
Investigating
Våre Ortofoto-servere sliter med høy belastning, og kunder kan oppleve at forespørsler for kartbilder med flybilder som bakgrunn kan feile. Vanlige bakgrunnskart fungerer som normalt.
Posted Jun 03, 2020 - 19:37 CEST
This incident affected: Norkart Planregister (Bergen kommune), Kommunekart (kommunekart.com), and KOMTEK Brannforebygging.